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Welcome to

WELCOME TO THE ADVANCED TECHN

oser 3 is an easy-to-use figure design and animation tool. 
ith Poser 3 you’ll produce lifelike 3D illustrations and 

nimations of human figures in action—dancing ballet, 
limbing a cliff, meditating, even walking. 

oser 3 is great for anyone who wants to add realistic human 
nd animal figures to an art project. It’s a welcome companion 
o your favorite graphics, illustration, 3D, animation, and 
ultimedia applications.

his guide described the advanced features of Poser 3. It 
overs topics like adding Morph Targets to body parts, 
reating new figures and using Poser 3 with other 
pplications. 

BOUT YOUR USER GUIDE.

his manual provides all the information you’ll need to get 
he most out of Poser 3. It helps you learn the application and 
erves as a reference, as you attempt more sophisticated 
rocedures. 

his guide assumes you are already familiar with basic 
acintosh® and Windows® concepts—menus, dialogs, and 
ouse operations, such as clicking and dragging. If you need 
ore information on these subjects, or on the Macintosh 
inder or the Windows desktop, refer to the Macintosh User’s 
anual or the Microsoft Windows User’s Guide, respectively.

It also assumes that you
of Poser 3. If you’re not,
Poser 3 Users Guide, a
the same manual. This 
of posing and other key 
effectively. 

After you’ve completed 
start posing a figure fro
palette. The new interfa
easy. 

Conventions.
The Poser Users Guide 
By convention, Macinto
commands in the text. F
equivalent to the Macin
Ctrl+I. For simplicity, th
well as folders. The Pose
Windows platforms is id

There are also several c
certain tools and contro
the rules of the menu n
a palette follows the rul
name. The convention t
palette name: palette 
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When a modifier key differs between the Macintosh and 

            

In addition to frequently asked questions (FAQs), the Web 
site provides troubleshooting techniques, late breaking 

 resources to help you get the most 

  

l support question most effectively 
he e-mail form provided to you on our 

s.com/support
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xcluding holidays.
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t the computer where you need 
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 the right to change its support policies 
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Windows platform, the Macintosh modifier is listed first 
followed by a slash and the Windows modifier key. Option/
Alt means Macintosh users press the Option key and 
Windows users press Alt.

CUSTOMER SUPPORT.

Technical support is free* to registered users of Poser. There 
are many easy ways to contact technical support for questions 
about installation, configuration or functionality. These 
options are Web, e-mail, phone, and fax support. 

* MetaCreations does not currently charge for technical 
support for Poser. The only expense to the user is telephone 
toll charges. 

You’ll find the answers to most of your questions within the 
pages of this User Guide. If you need further assistance, you 
can contact MetaCreations’s Technical Support in any of the 
following ways:

WEB SUPPORT.
Many of the answers to your questions are available 24 hours 
a day on our Web site:

http://www.metacreations.com/support

product news, and other
out of Poser.

E-MAIL SUPPORT.
To answer your technica
and quickly, please use t
Web site:

http://www.metacreation

PHONE SUPPORT.
Phone support hours ar
Pacific Standard Time, e

Call (408) 430-4061. Wh
number handy and be a
assistance.

FAX SUPPORT.
Dial (408) 438-9672 to s

Please include your nam
correspondence.

MetaCreations reserves
at any time.
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Welcome to the Advan

HO IS METACREATIONS?
MetaCreations is a major force in 2D and 3D graphic 
software, developing and marketing next generation products 
that unite traditional art, and design techniques with digital 
technology. MetaCreations products are engineered to deliver 
real-time interaction, intuitive functionality, and creativity to 
design professionals, graphics hobbyists, and consumers who 
work on desktop computers. 

MetaCreations’ focus is maintained by three product values:

• Faithfully replicate Natural-Media and real world looks 
in the digital medium.

• Facilitate and extend the range of creativity by allowing 
artists to do things they couldn’t do before.

• Capture human expression and allow the artist’s 
perspective and intent to show through.

FOR MORE INFORMATION.
or more information about MetaCreations’ products, see our 
eb site on the Internet:

ttp://www.metacreations.com
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UTO BALANCE AND POSING.

he Auto Balance feature can be a valuable tool for creating 
ealistic poses. When the feature is enabled, Poser 3 
alculates what the mathematical “weight” for a figure is and 
hen tries to maintain it. In this mathematical model, there is 
ore weight in the hip or center portion of the figure, than 

here is in the upper torso. 

s you move figures, Poser 3 automatically adjusts body parts 
o attempt to maintain the original weight distribution. This 
esults in more natural looking poses, without the need to 
ake several position adjustments. 

When posing using Auto
in better poses, than do
create drastic results. W
feature to reset the posi

To enable the Auto Ba

✤ Choose Figure me

MOTION CAPT

Poser can read stored m
Biovision or BVH files. T
motion to your 3D mode
realistic motion without
of keyframes. 

BVH files are created u
Reflectors are attached 
moves, the position and
different points in time.
together to create a smo
creates literally thousan
interpolation needed to 

Importing and Expo
BVH files can be import
type. Sample BVH files 
Coolstuffinhere!:moti
CD-ROM. 

ig.  1—Example of posing using Auto Balance. 



  

To import a BVH file:

 

1. Choose 

 

File menu> Import> BVH motion

 

. 

       

Editing keyframes.

 

The BVH keyframes are applied to the current figure when 
VH keyframes as you would any 

 

imation palette. 
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The Import dialog appears. 

2. Locate the desired file and choose Open. 

To export a BVH file:

1. Choose File menu> Export> BVH motion

This may take several minutes, depending upon the 
complexity of the file.

Setting the align axis.
You can set whether the figure’s arms are aligned to the X or 
Z axis during the import process. The align axis is determined 
at the time of recording. It’s important to choose the right 
axis or else your figures look incorrect. 

To determine the correct axis for the BVH files on the Poser 3 
CD-ROM, read the Biovision README or the House of Moves 
README. If you’re using other BVH files, you’ll need to 
contact the developer of the motion capture data with which 
you are working. 

imported. You can edit B
other animation. 

Fig.  2—BVH file in the An
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ADVANCED BODY SHAPIN

ORPH TARGETS AND JOINT 
ARAMETERS.

esides the basic body shaping tools like the Scale and Taper 
ools, Poser 3 provides two features for customizing the shape 
f figures: the Morph Targets and Joint Parameters palettes. 

orph targets let you add an additional parameter to a body 
art that lets you gradually reshape it. Joint Parameters lets 
ou set up how the joints in your figure move. 

ORPH TARGETS.

ne of the most powerful new features in Poser 3 is the 
bility to add user-defined Morph Targets. Morph Targets are 
ransitional changes in the geometry of the figure that can be 
nimated over time. 

he figure’s geometry can move from the original shape of the 
odel to the geometry of the morph target. During the course 

f an animation, the model begins to change shape until it 
eaches the morph target geometry. 

If you want to see an exa
take a look at the Head 
All the facial parameter
were created using Mor

SETTING UP MORP
Morph Targets are assig
you set up a Morph Targ
the body part’s paramet
amount of morphing ap

In order to add a morph
target geometry. This ge
the morphing. The morp
same number of vertice
you’ll usually use the or

Fig.  3—A Morph Target u



  

A Morph Target geometry can be created in any 3D modeling 
application that allows you to save a file in OBJ format. The 

    

The Add Target dialog appears. 

 the geometry file you want to use as 

e appears in the Geometry field. The 
 format with the same number of 
inal body part. 

the entire figure. The file should 
dy part you are morphing.

 want to attach to the parameter dial 
orph. This dial is added to the 
t for the selected body part.

 to the Element Properties dialog. 
eturn to the main window.

 for the selected body part. Use this 
ody part from its original shape to the 
lue of 0.0 for this dial is the original 
0 completely changes the body part to 
 value of 0.5 is a hybrid halfway 
l object and the morph target. You 

ve values to invert the vertices.

  

Fig.  5—Add Shape Interpolation Target dialog. 
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morphing tutorial later in the this chapter uses Ray Dream 
Studio to create a Morph Target geometry. 

To add a Morph Target in Poser:

1. Select the body part to which you want to add a morph 
target. 

2. Choose Edit menu> Properties to display the 
Properties dialog. 

3. Click Add Morph Target. 

4. Click Locate to find
a morph target. 

The name of the fil
file must be in OBJ
vertices as the orig

Do not use a file of 
contain only the bo

5. Enter the name you
that controls the m
parameter dials lis

6. Click OK to return
Click OK again to r

A new dial is added
dial to morph the b
morph target. A va
object. A value of 1.
the morph target. A
between the origina
can also use negati

Fig.  4—Element Properties dialog. 
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MORPH TARGET TUTORIAL.

his tutorial uses Ray Dream Studio 5 to create a Morph 
arget for the head of one of the figures. You’ll make the nose 
row like Pinocchio’s. Instead of Ray Dream Studio, you can 
se any application that lets you edit geometries and save 
les as OBJ. 

Important: For this tutorial to work correctly, you must have 
installed the new obj import/export plug-in and mesh form 
modeler for Ray Dream Studio 5.0.2 which is included with 
Poser 3.

o load a figure geometry into Ray Dream Studio 5:

1. Launch Ray Dream Studio 5. 

2. Choose File menu> Open.

3. Click the Format popup and choose Wavefront OBJ.

4. Select the folder Poser 3: Runtime: Geometries: 
newMaleCasHi.

5. Select the file newMaleCasHi.obj and click on Open.

6. Use the default settings for the OBJ import dialog and 
click OK.

The figure loads into the pe
timeline with the name lFo

To edit the figure’s geometry:

1. Select the figure newMaleC

2. Double-click the figure in th
jump into the mesh form m

Fig.  6—The newMaleCasHi geomet
window. 



  

You can also select the object, then choose 

 

Edit menu> 
Jump In

 

.
The entire head is selected. This may take a while due to 
the large number of polygons you are loading, but you’re 

 but the head.

ted, choose 

 

Selection menu> Invert

 

 
 but the head.

  

i figure with head selected. 

 

AdvPoser.book  Page 6  Friday, June 26, 1998  11:25 AM
6     Poser 3  Advanced Techniques Guide

3. Click OK

If the name dialog appears, use the default name.

4. Click the Selection tool. 

5. Click away from the object to make sure there are no 
vertices selected. 

6. Double-click within the head of the figure. 

about to remove all

7. With the head selec
to select everything

Fig.  7—The newMaleCasHi geometry, shown in the mesh form 
modeler. 

Fig.  8—The Selection tool. 

Fig.  9—The newMaleCasH
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8. Press the delete key.

9. Click the Zoom tool. 

10. Drag a marquee selection a

Fig.  10—The newMaleCasHi geometry with the body deleted. 

Fig.  11—The Zoom tool. 

Fig.  12—Enlarged view of the head



  

11. Choose 

 

View menu> Preset Position> Left. 

 

This 
switches to the left view, which can make the model 

  

If, for example, you increase the size of the entire head, 
that size increase is included in the morph calculations 

o true of the position relative to the 
es, that may be the effect you are 
e, however, you want only to increase 
.

lette is not already open, choose 

 

roperties

 

.

r the Radius of Sphere setting from 
rs. 

 of Sphere value to 1 millimeter.

  

alette with the Tools tab displayed. 
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easier to deform. 

To deform the geometry:

1. Click the sphere of attraction tool. 

The default size, 4 inches, is much too large for any poser 
figures. Compared to standard Ray Dream Studio units, 
the poser figures are very small. It is important however 
not to change the size of the geometry other than in the 
manner you want to morph it. 

in Poser. This is als
center. In some cas
seeking. In this cas
the size of the nose

2. If the Properties pa
Windows menu> P

3. Change the units fo
inches to millimete

4. Change the Radius

Fig.  13—Left view of head. 

Fig.  14—The Sphere of Attraction tool. 

Fig.  15—The Properties p
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T

     

to exit Ray Dream Studio. 

 

er:

 

e, by clicking the handle on 
 

utton.

   

AdvPoser.book  Page 9  Friday, June 26, 1998  11:25 AM
A

5. Use the sphere of attraction tool on the tip of the nose 
and drag to the right. You have now created a morph 
target.

6. Click on the Done button.

o save the new morph target file:

1. Choose File menu> Save As. 

The Save As dialog appears. 

2. Change the file type to Wavefront OBJ.

3. Change the name to nosemorph.obj and save the file 
within the same folder as the original, newMaleCasHi. 

4. Click OK. 

A dialog appears warning you that saving out of Ray 
Dream Studio format may result in loss of information.

5. Click OK to continue.

6. Choose File menu> Close 

To add a morph Target in Pos

1. Launch Poser 3.

2. Display the Libraries palett
the right side of the screen.

3. Click the Figures category b

Fig.  16—The deformed newMaleCasHi head. 

Fig.  17—The Libraries palette. 



  

4. Click the sub-category pop-up and choose People, if it’s 
not already selected.

6. Close the Library window.

7. Click the Face Camera icon in the Camera Controls.

d choose

 

 Edit menu> Properties

 

.

og appears. 

h Target button. 

erpolation Target dialog appears. 

  

a icon. 

gure. 
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5. Double-click the Casual Man preview. 

The figure appears in the Document window. 

8. Select the Head, an

The Properties dial

9. Click the Add Morp

The Add Shape Int

Fig.  18—The People sub-category. 

Fig.  19—The Casual Man in the Document window. 

Fig.  20—The Face Camer

Fig.  21—The face of the fi
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10. Click on the Locate button.

11. Select the file Poser 3: Runtime: Geometries: 
newMaleCasHi: nosemorph.obj.

12. Click Open.

13. Change the label field to Nose. This assigns the name 
“Nose” to the new parameter dial.

14. Click OK twice to exit the Properties dialog.

15. Use the rotation trackball to rotate the view slightly to 
the left or right.

16. Click the Current Element popup

17. Choose Head.

18. You can now use the Nose d
it to the right towards 1.0 fo

Fig.  22—A rotated view of the figure. 

Fig.  23—The Nose after morphing.



  

FIGURE JOINTS AND BLEND ZONES.

 

affected. Polygons in the area between the angles, called the 

 

Blend zone

 

, are adjusted to create a smooth transition 
g polygons. 

ing the Joint Parameters palette. 
ach time you adjust the 

n and exclusion angles. Blend zones 
sing the Spherical Falloff zones.

 

RAMETERS.

 

alette lets you control both joints and 
directly manipulate joints and 
o set how a joint works. These 
e used in different ways:

ing of existing figures to suit your 

f effects, such as imitating ‘Plastic 
astic Four comics

  

lend zones. 
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The joints on a figure control how parts bend, blend, twist, 
and bulge. Realistic movement in a figure is controlled by 
joint settings. For example, a human knee joint can’t bend 
forward. 

The bending and twisting motion in a figure is created by 
using transformers. Transformers stretch, skew, or scale 
polygons in the transformation zones to produce desired joint 
motion. 

The transformation zone is defined by the inclusion and 
exclusion angles that are assigned to each transformation. 
Polygons within the exclusion angle are not effected by a 
transformation. Polygons within the inclusion angle are 

between the surroundin

Joints are controlled us
Blend zones are edited e
transformation inclusio
can be further refined u

EDITING JOINT PA
The Joint Parameters p
blend zones. It lets you 
blending transformers t
advanced settings can b

• Fine tune the bend
needs

• Create new types o
Man’ from the Fant

Fig.  24—An example of figure joints. 

Fig.  25—An example of b
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•

  

E
T
d
d

 first select a joint attribute 
ers. Each attribute has a 
ntrol how the attribute 
e parameters for the Center 
t position of the center point. 

 

rs palette:

   

oint Parameters

 

. 

e palette depend on the 
t or prop. 

  

rs palette. 

f the palette and choose an 

ers. 

 

ETERS PALETTE.

 

ntains several controls you 
nt. These controls change as 
owever, here are a few 

  

 graphical display of the joint 

  

ation (Bend, Twist, 
dy parts.
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Customize joints and transformers for entirely new 
figures, imported with the Convert Hier File command. 
Refer to “Creating Figure Models.” on page 23 for 
more information about how to create your own Poser 3 
figures. 

Before making any changes with the Joint Parameters, be 
sure to turn all IK Chains off. It is also easier to see some 
attributes, such as the center, if you view them in outline or 
wireframe display mode. If your computer is fast enough, use 
Full Tracking to see the results of your changes in real-time.

ach joint on the figure has a set of attributes, like Bend, 
wist or Side-to-side. The attributes available for editing 
epend upon which joint is selected. Editable attributes are 
isplayed in the pop-up at the top of the palette. 

To edit a joint’s parameters, you
and then set each of its paramet
specific set of parameters that co
affects the joint. For example, th
attribute let you control the exac

To display the Joint Paramete

✤ Choose Windows menu> J

The controls available on th
currently selected body par

To edit a joint parameter:

1. Select a body part. 

2. Display the Joint Paramete

3. Click the popup at the top o
attribute. 

4. Set the attribute’s paramet

USING THE JOINT PARAM
The Joint Parameters palette co
can use to set attributes for a joi
you select different body parts. H
controls that are common to all:

Display Deformer: Toggles the
on the figure.

Zero Figure: Resets to 0 the rot
Side-Side, Front-Back) for all bo

Fig.  26—The Joint Parameters palette. 



  

Use Spherical Falloff Zones:

 

 Toggles on or off the Spherical 
Falloff Zones on the figure. Refer to “Spherical Falloff 

       

nd Exclusion angles.

 

e to Side/Front to Back, the red line 
 angle, while the green lines 

angle. 

 exclusion angle are not affected by a 
s within the inclusion angle are 

mation. The area between the 
angles is called the Blend zone. 

e by dragging their points directly on 
n angle, the figure updates to show 
e. When the cursor is over an 

 a target. 

 

Fig.  27—A Twist attribute displayed graphically on the figure. 
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Zones.” on page 20 for more on falloff zones. The Use 
Spherical Falloff Zones control appears on all attributes 
except the Center attribute. 

INTERACTIVELY EDITING JOINT PARAMETERS.
When you select a joint attribute in the Joint Parameters 
window, a graphical representation of the parameter appears 
on the figure. For example, when you select the Twist 
attribute for the leg, a red and green line appears on the leg.

Center.
The center of a body part becomes the outline of the selected 
target when you can edit it.

Twist.
When you select the Twist attribute, a line with two handles 
appears on the figure. The red handle represents the starting 
point of the twist transformation area. The green handle 
represents the end. Dragging these handles increases or 
decreases the Twist area.

Editing Inclusion a
When using Bend or Sid
represents the exclusion
represent the inclusion 

Any polygons within the
transformation. Polygon
affected by the transfor
inclusion and exclusion 

You can edit theses angl
the figure. As you drag a
the effects of your chang
end-point, it appears as
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I
y
t
d

I
d
F
F
a
m

    

B
l
e

  

E
t

  

nter of rotation for a selected 
able for all body parts and 

lowing parameters:

  

ition of the center of the body 
r of the body on the floor.

  

tion of the axis. Click and 
 axis. You can alt-click on the 

  

ation of the body part.

 

e Joint Parameters palette. 
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nclusion and exclusion angles exist in three dimensions, so 
ou can rotate the figure to see all the areas affected by the 
ransformation. You can also edit the angles in all three 
imensions. 

f you want to make sure you’re moving an angle in only one 
imension, use the orthogonal cameras (From Top, From 
ront, From Left, etc.). For example, if you use the From 
ront camera, moving left and right moves in x. Moving up 
nd down moves in y. In the From Left view, left and right 
ove in z, and up and down move in y.

Bend.
You can adjust the Bend transformation area by dragging the 
end-points of the red or green angle. To change the center of 
the body part, drag the center point target. 

Side-Side/Front-Back.
oth the Side-Side and Front-Back attributes can be edited 

ike the Bend attribute, by dragging the inclusion and 
xclusion angle lines.

JOINT ATTRIBUTES.
ach joint on a body part has a number of parameters that 

ogether control how the joint moves. 

Center.
The Center Attribute sets the ce
body part. This attribute is avail
props. 

The Center attribute has the fol

Center Point: Sets the XYZ pos
part. 0,0,0 is located in the cente

Orientation: Sets the XYZ rota
drag on these dials to rotate the
dials to reset them to 0.

Align: Aligns the axis to the rot

Fig.  28—The Center attribute in th



  

Twist.

 

The Twist attribute alters the location of the twist 

By default, the Twist axis runs lengthwise down the center of 
each body part. For example, for arms the twist axis is the 

 twist axis is the y-axis. Moving and 
ody part can alter the position of this 

 the following parameters:

  

 the start and end of a twist area on a 
ts of the figure within the twist area 
t transformation. 

o larger than the body part to make a 
more natural. In most cases, you 
y part’s parent. 

  

n the body. 
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transformer for each body part. The intensity of the 
transformation is controlled using the Twist Parameter Dial 
or Twist tool.

Note that there is not a Twist attribute for the hip, since the 
hip is the parent of the entire figure. Twisting the parent is 
the same as rotating the entire figure. When IK is enabled, 
twisting the hip transforms body parts included in the IK 
chains. 

x-axis, while for legs the
rotating the center of a b
axis.

The Twist attribute has

Twist Start, End: Sets
body part. Only the par
are affected by the twis

Twist areas can be set t
twisting motion appear 
want to include the bod

Fig.  29—The Twist Attribute in the Joint Parameters palette. Fig.  30—The Twist axes o
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by the bending. The values in 
e area of inclusion. Polygons 
fected by the bending. 

  

ese parameters control how 
re stretched or pinched to 

ol the bulges. Right and left 
re. Negative and Positive 

e values for the rotation of 

  

d exclusion on a body part. 
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Bend.
The parameters for the Bend attribute alter the angles of the 
bend transformers and define how bulges are created.

The Bend attribute has the following parameters:

Center Point: Sets the XYZ position of the center of the body 
part. Bending occurs at the center point. Changing that point 
changes the center of the body part. 

Joint Angles: These parameters set inclusion and exclusion 
angles for the Bending transformation. The values in Static A 
and D together set the exclusion angle. Polygons within the 

exclusion angle are not affected 
Dynamic B and C together set th
within the inclusion angle are af

Apply Bulge: When enabled, th
polygons within the bend zone a
create bulges or wrinkles. 

Use the parameter dials to contr
dials refer to the sides of the figu
dials refer to negative or positiv

Fig.  31—The Bend attribute in the Joint Parameters window. Fig.  32—The angles of inclusion an



  

the attribute (i.e. a positive value for the Bend attribute 
would create bulges as set by the Right and Left positive 

 

Side-Side/Front-Back

 

The parameters for the Side-Side/Front-Back attributes 
e-Side/Front-Back transformers and 
eated.

  

tribute in the Joint Parameters palette. 
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bulge dials). You can alt-click these dials to reset them to 0. control angles of the Sid
define how bulges are crFig.  33—Differences in bulges and wrinkles, when the body part 

center is changed. 
Fig.  34—The Side-Side at
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T
p

 

C
p

J
a

A
p
s

that let you scale the parent 
s are similar to the Twist 

t axis of the child or parent 

dy part of the Business Man 
 (the parent body part) along 
or the Right Shoulder (the 
.

d: The High and Low 
ea. For example, when 
 want the top of the neck to 

ed in the Joint Parameters 
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he Side-Side/Front-Back attributes have the following 
arameters:

enter Point: Sets the XYZ position of the center of the body 
art. Side-Side transformations occurs at the center point. 

oint Angles: These parameters set inclusion and exclusion 
ngles for the Side-Side transformation.

pply Bulge: When enabled, these parameters control how 
olygons within the Side-Side transformation zone are 
tretched or pinched to create bulges or wrinkles.

Scaling.
Each body part has parameters 
and child body parts. The setting
parameters, and follow the Twis
body part. 

For example, the Right Collar bo
has scaling controls for the chest
the y-axis, and scaling controls f
child body part) along the x-axis

High Start/End, Low Start/En
parameters define a blending ar
scaling the head, you might also
scale as well. 

Fig.  35—The Front-Back attribute in the Joint Parameters palette. 

Fig.  36— Scaling attribute display
palette. 



When setting this parameter, only one pair of settings—the 
high or the low setting—is relevant. The unused parameter 

Libraries palette. The new figure has new joint parameter 
settings. Refer to “Poser 3 Basics in the Poser 3 Users 

aving figures to the Libraries palette. 

FF ZONES.
are an advanced method for 
 between body parts. Two spheres, a 
 a red ‘outer’ sphere represent the 

s the area that is effected 100% by 
 red sphere represents the boundary 
ct. The area between the inner and 
ding’ zone. The effects of the 

 Zones. 
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pair is automatically set to an out-of-limit number (such as 
100.000 or 99.000). This indicates that the pair is not 
relevant to the area you have selected for blending. The 
out-of-limit settings should not be edited. 

The end of each blending zone is represented in red, while the 
start is represented in green. The effects can be uniform, or 
can be controlled by spherical falloff zones. Refer to 
“Spherical Falloff Zones.” on page 20 for more information. 

Copying Joint Parameters.
You can copy joint parameters from one half of the figure to 
the other using the Symmetry commands on the Figure 
menu. Hold down the Option/Alt key while using the 
Symmetry commands to include joint parameters.

Saving Joint Parameters.
Changes to joint parameters effect only the current scene. If 
you want to save joint parameter changes, you need to either 
save your scene, or save the figure as a new preset in the 

Guide” for more about s

SPHERICAL FALLO
Spherical Falloff Zones 
controlling the blending
green ‘inner’ sphere and
falloff zones. 

The green sphere define
the transformation. The
of the transformer’s effe
outer sphere is the ‘blen

Fig.  37— The effects of High/Low scaling. 

Fig.  38—Spherical Falloff
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using any of the Edit tools. 
or twist Spherical Falloff 
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ransformation gradually decrease from 100% at the 
oundary of the inner sphere to 0% at the boundary of the 
uter sphere.

hen adding Spherical Falloff Zones, the default position of 
he sphere is 0,0,0.

Displaying Spherical Falloff Zones.
Spherical Falloff Zones can be selected and displayed using 
any display mode. Choose Display menu> Element style to 
elect the desired display mode. The default display mode for 
hese spheres is outline.

ireframe mode lets you view the spheres in 3D and still see 
he body parts they surround.

Editing Spherical Falloff Z
Spherical Falloffs can be edited 
You can reposition, scale, rotate 
zones. 

Fig.  39—A Spherical Falloff Zone viewed in Wireframe mode. 
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r  of each body part.

l

o

t r the figure. 

 dual body parts.

ibraries palette.

U ODELS.

de up of polygons and has 
u  figure in Poser 3. What your 

ence to how it works in Poser 
man, it just needs to be set 

i rect format.

fied you can make anything 
ght set up, you can make 
zebra into a poseable figure. 

y ure in Poser 3, it must be 
o atible format. As well, you 

 you model. Nurbs or spline 
e
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CREATING POSER FIGURE

OW DO YOU MAKE A NEW FIGURE?

 figure in Poser 3 is basically a 3D model that has separate 
arts for each moving limb. What makes a Poser 3 model 
nique is how it interacts with the controls in Poser 3. When 
 3D model is in Poser 3, it has joints that move realistically. 
t seems to move like a real person. 

oser 3 created the ability to mirror real body movement by 
dding joint parameters to each body part. This allows you to 
hen manipulate the figure based on those parameters. By 
sing Parameters Dials and the Walk Designer you can create 
ealistic motion. 

o create your own Poser 3 figures, you must set up your 
odel in a way that Poser 3 can understand. Once that is 

one, you can move or pose your model, just as you would any 
f the models that are included with Poser 3. 

his chapter describes how to create articulated bending 
gures in Poser 3. The Tutorial starting with “Creating the 
nitial Figure.” on page 34 leads you thorough the entire 
rocess step-by-step. 

igure creation is a multi-step process:

Create a 3D model of the new figure.

Create a hierarchy file for the figure.

Convert the hierarchy file.

Locate and use the new figure file in Poser 3.

• Verify the figure’s h

• Adjust the joint pa

• Set limits.

• Set favored IK ang

• Store the default p

• Set the surface ma

• Add morph targets

• Set part names

• Save the new figure

CREATING FIG

Almost any geometry th
individual parts can be 
model looks like makes 
3. It doesn’t even have t
up properly and stored 

Once those two criteria 
into a Poser 3 figure. Wi
anything from an accord

MODEL FORMAT.
In order to use geometr
stored in a Wavefront (.
must use only polygons 
surfaces are not suitabl



GROUPING.
Poser 3 uses a group name as the internal name of a body 

rHand lHand head neck lCollar rCollar chest abdomen hip 
rThigh lThigh rShin lShin rFoot lFoot rShldr lShldr 

e in the Walk Designer you’ll have to 
e groups are used in the figure. 

ierarchy file, import your OBJ file as 
t the geometry is imported correctly.

here are actually two names applied 
ame is used internally, the other is 
portant that certain body parts use 

s in order to be available for specific 
er name (specified by the “name” line 
g you wish.

 names (therefore Wavefront group 
hen available:

ody part that represents the base 
and

ody part that represents the base 
d.

rary features to work completely, the 
ld be broken up using the following 
ot to tip):

umb3
3
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part inside Poser 3. Some Poser 3 features, like the Walk 
Designer, require specifically named body parts. The group 
name is also the default name that you see when working 
with this body part (you can change that at a later time).

It’s important that groups are set up to denote the individual 
moving sections. You can store body parts as individual OBJ 
files or save the entire figure as a single file. In either method, 
you need to carefully plan how you choose to separate the 
polygons into individual moving parts. 

You do not need to move these parts to the origin individually. 
You should leave them where they naturally relate to one 
another. Local origins are set up later inside Poser 3.

When you store each body in a separate wavefront OBJ file 
you need have only one specified group in each file. That 
group contains all the polygons in that file.

When you store the entire body in one Wavefront OBJ, you 
must use “groups” to separate different parts of the body that 
represent the moving hierarchy. Saving the entire body in one 
Wavefront OBJ file is usually the preferred method. 

It is very important that groups do not overlap. Wavefront 
grouping allows polygons to be in more than one group. If this 
happens, the overlapping polygons are duplicated when you 
bring the file into Poser 3, each group being turned into a 
separate Poser 3 body part.

For example, if you build a human-like object, you want to 
separate the polygons of the model into the following groups:

rForeArm lForeArm

In order to use the figur
make sure that the abov

• Before creating a h
a prop to check tha

Naming Groups.
In a Poser 3 figure file, t
to each body part. One n
what the you see. It is im
standard internal name
Poser 3 features. The us
of actors) can be anythin

The following body part
names) should be used w

• “rHand” -- for the b
palm of the right h

• “lHand” -- for the b
palm of the left han

In order for the hand lib
fingers of the hand shou
names (working from ro

rHand rPalm rKnuckles
rThumb1 rThumb2 rTh
rIndex1 rIndex2 rIndex
rMid1 rMid2 rMid3
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ject group or the child object 
e three groups joining at the 

n creating groups is: if two 
 relationship then they 
. It’s important to make sure 
in mind, otherwise gaps 
he model in Poser 3.

e connection of the abdomen, 
ce the abdomen is a child of 

 a child of the hip, there is no 
e abdomen and the upper leg. 
al attachment between the 

t groups on the horse. 
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Ring1 rRing2 rRing3
Pinky1 rPinky2 rPinky3
Hand lPalm lKnuckles
Thumb1 lThumb2 lThumb3
Index1 lIndex2 lIndex3
Mid1 lMid2 lMid3
Ring1 lRing2 lRing3
Pinky1 lPinky2 lPinky3

Arranging Groups on the Model.
When Poser 3 processes a new model’s geometry and 
generates a Poser 3 Figure Library entry, it automatically 
adds bending joints between parent and child objects as 
specified in the hierarchy file. 

Joints only bend polygons of the objects that are contained in 
the parent or child body part at any given joint. So, all 
polygons that are physically located at a seam must be 

contained in either the parent ob
group. In other words, don't hav
same place.  

A good rule of thumb to use whe
objects don't have a parent child
shouldn't be touching each other
that groups are set up with this 
appear when you start bending t

The following example shows th
hip, and upper leg of a horse. Sin
the hip and the upper leg is also
parental attachment between th
Therefore there can be no physic
abdomen and the upper leg:

Fig.  40—The hierarchy applied to the figure.

Ring 2

Pinky 1

Mid 3

Index 1

Thumb 1

Hand

Thumb 2

Thumb 3

Pinky 2
Pinky 3

Index 2
Index 3

Mid 2
Mid 1

Ring 1

Ring 3
Fig.  41—The wrong way to connec



CREATING HIERARCHY FILES.

ibes how the groups in a figure are 
e parent-child relationships between 
can be imported into Poser 3 where it 
new figure file in the New Figures 

fies four important things:

 file to use.

nnections (parent-child relationships) 

n order of each body part.

ch Inverse Kinematics chain to be 
re.

ated in any text editor that can save 
y format.

ple hierarchy file: It represents the 
e -- including curve channels for the 

tries:horseHi:horseHiP3.obj

 yzx
yzx
d yxz

Fig.  42—Another example of the wrong way to place groups. 
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The Hierarchy file descr
arranged. It outlines th
groups. Once created it 
is converted to create a 
library.

 The hierarchy file speci

• The geometry (.obj)

• The hierarchical co
of the body parts.

• The desired rotatio

• A specification of ea
included in the figu

Hierarchy file can be cre
documents in a text-onl

The following is an exam
full hierarchy for a hors
tails.

objFile :Runtime:Geome

1 hip zxy 
2   abdomen zyx

3 chest zyx
4 lShldr yzx

5 lUpArm yzx
6 lForeArm

7 lWrist 
8 lHan

Fig.  43—The correct way of placing groups on the horse. 
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NED.
e various parts of the 

e contains the “OBJ File” 
ation of the OBJ file 

s:horseHi:horseTex.obj

d using a Macintosh format 
). The file location is specified 
n folder.  

rted, the text of the OBJ file 
etry resource is created and 
ss results in a new figure 

 this figure file, the geometry 
gure hierarchy relationships 
e OBJ file. Reading from the 
ly faster.
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4 rShldr yzx
5 rUpArm yzx

6 rForeArm yzx
7 rWrist yzx

8 rHand yxz
4 lowNeck zyx

5 upNeck zyx
6 head yzx

2 lThigh yzx
3 lLeg yzx

4 lShin yzx
5 lAnkle yzx

6 lFoot yxz
2 rThigh yzx

3 rLeg yzx
4 rShin yzx

5 rAnkle yzx
6 rFoot yxz

2 tail1 zyx curve
3 tail2 zyx curve

4 tail3 zyx curve
5 tail4 zyx curve

ikChain LeftLeg lThigh lLeg lShin lAnkle
ikChain RightLeg rThigh rLeg rShin rAnkle
ikChain LeftHand lShldr lUpArm lForeArm lWrist lHand 
ikChain RightHand rShldr rUpArm rForeArm rWrist rHand 

There are more samples in the Cool Stuff In Here!: Sample 
Files: Hierarchy Files folder on the Poser 3 CD-ROM.

HIERARCHY FILE EXPLAI
The following section explains th
Hierarchy file. 

Hierarchy File Header.
The first line of the hierarchy fil
command which specifies the loc
associated with the new figure. 

objFile: Runtime:Geometrie

The file location should be define
file specification (i.e using colons
relative to the Poser 3 applicatio

When the hierarchy file is conve
is read into Poser 3 where a geom
linked to the OBJ file. This proce
file. 

From then on, when Poser 3 uses
resource is used to defined the fi
rather than the text stored in th
geometry resource is dramatical



Hierarchy File Body.
The bulk of the hierarchy file contains lines similar to the one 

The second part of the line specifies the name of the body 
part. In the example the part is called abdomen. This name 

ame in the OBJ file. 

t the end of the line represents the 
er of the body part. A rotation order 
hat a Z axis rotation occurs first, 

Y axis rotations.

ng XY and Z axis orientations: 

ame in a Hierarchy file line.

er in a Hierarchy file line.

planes that make up 3D space.

t Name

 zyx

tion Order

 zyx

X
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shown below:

The first part of the line indicates Hierarchy level, or the 
parent-child relationship, of the body part. In this case, the 
abdomen body part is a child of the body part of the part on 
the next level up. Hierarchy levels are numbered in 
depending order, so the next level up from this part is 1. 

In the example below, the lShin object is located on the 3rd 
level of the hierarchy. The closest level 2 line above would be 
the lThigh, so the lShin is a child of the lThigh.

The indenting of the lines is not processed but is helpful 
visually to denote the hierarchy levels.

must match the group n

The 3-character string a
rotation (or gimbal) ord
defined as “zxy” means t
followed by the X, then 

Poser 3 uses the followi

Fig.  44—A typical Hierarchy file line.

Fig.  45—Parent-Child relationships indicated in the Hierarchy file.

Rotation Order
Body Part Name

Hierarchy Level

2 abdomen zyx

2 lThigh yzx
3 lShin yzx

4 lAnkle yzx

Parent Object

Child Object

Fig.  46—The body part n

Fig.  47—The rotation ord

Fig.  48—The X, Y, and Z 

Body Par

2 abdomen

Rota

2 abdomen

Y

Z
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S
c
p
h
w
t
b

ions.
this link should use curve 
d of bending designed for the 
ser. Here is an example used 

rve 

chy file specify the links that 
inematic chains. Inverse 
the following format:

k nextLink nextLink... 

in is defines as follows:

contain spaces.

Y FILES.
eted in the text editor, you 
verting it into a geometry 

rchy file.

hin lAnkle lFoot
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ssigning a rotation order is a three step process:

Always place the “twist” axis first. This axis should be 
placed lengthwise through the object. If the object, like a 
leg, is built down the Y-axis, specify the Y first since that 
is the axis along which the leg would twist.

Of the two remaining rotations, place the one most likely 
to become 90 degrees last. This helps reduce rotation 
lock problems that occur when the middle rotation 
approaches 90 degrees.

Place the remaining rotation channel second.

ome objects are built non-aligned to the major axes. In this 
ase, you are able to “align” the coordinate system of the body 
art later, while adjusting the joint parameters. For the 
ierarchy file, pick the rotation order that seems closest to 
hat would be desired. When you align the part later, the 

wist axis you choose becomes aligned down the length of the 
ody part.

Linking body parts stored in separate OBJ files.
If each body part were stored in a separate file, rather than 
all body parts being groups in a single file, you would specify 
the full path name for the file at the end of each line. This 
path is relative to the Poser 3 folder.  

Here is an example of three links using this method:

1 link1 yzx :Runtime:Geometries:examples:l1.obj 
2   link2 yzx :Runtime:Geometries:examples:l2.obj 

3 link3 yzx :Runtime:Geometries:examples:l3.obj 

Using Curved Transformat
The Curved flag tells poser that 
transformations. This is a metho
tales of the animal figures in Po
in the Horse figure:

2 tail1 zyx curve 
3 tail2 zyx curve 

4 tail3 zyx curve 
5 tail4 zyx cu

Inverse Kinematic Chains.
 The last commands in the hierar
compose the individual inverse k
Kinematic chains are defined in 

ikChain chainName firstLin
endGoal

In the example above the ikCha

The name of an ikChain cannot 

CONVERTING HIERARCH
Once the Hierarchy file is compl
can import it into Poser 3 by con
resource (called a CR2 file). 

Fig.  49—An ikChain line in a Hiera

Chain Name

 ikChain   LeftLeg lThigh lS



This geometry resource is then used by Poser 3, in 
conjunction with OBJ 3D data to create a new figure file with 

If the location is changed you need to edit the figure file 
with a text editor to designate the new location (specified 

r 3 application in Mac format).

CHY FILES.
g the joints you are not able to 
e a second time and have all your 
ake sure that all Parent-Child 

t before editing Joint Parameters. You 
ections later, but you cannot change 
reating different joints from scratch 

INT PARAMETERS. 

 was converted into a new figure file, 
ded joints between all the parent and 
e. These joints may not work as 
 default joint settings. 
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rotation order, and Inverse Kinematic relationships as 
defined by the hierarchy text file. 

On Windows, the resource is a separate file ending is RSR. On 
a Macintosh, the resource is stored with the OBJ file. If you 
need to edit the resource on a Mac, use a resource editor to 
remove the text from the OBJ file, or create a new text file by 
copying and pasting from the old one.

If you make changes to the hierarchy file and then convert it 
again, the conversion won’t re-create the geometry resource if 
it already exists in the OBJ file. So, if you are trying to make 
geometry changes, you need to either delete the resource, or 
start with a new blank text file that contains only the text 
portion of the OBJ file. 

To convert a Hierarchy file:

1. Choose File menu> Convert Hier File. The Open 
dialog appears. 

2. Locate the Hierarchy file you created in the text editor 
and click Open.

If there are no errors, a Poser 3 Body Library file is 
created.

The hierarchy conversion may take several minutes if 
there is a large geometry file.

The figure file that gets created references the geometry 
file whenever used. Its location should be established 
and not moved later or the figure file cannot find the 
geometry.

relative to the Pose

VERIFYING HIERAR
Once you begin adjustin
regenerate the figure fil
joint changes in place. M
relationships are correc
can make geometry corr
the hierarchy without c
again.

ADJUSTING JO

When the Hierarchy file
Poser 3 automatically ad
child objects in the figur
expected as they use the
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 Figure button to quickly set 
ng.

ion, position and scale for a 
et for each body part on the 
nly used, and the most 
ide-Side and Front-Back. For 
ressed as degrees. In this 
um and minimum degrees of 

meter Dial dialog. 

 Dial for which you want to 
ial dialog appears. 

e parameter in the Max. 

AdvPoser.book  Page 31  Friday, June 26, 1998  11:25 AM
efore you can pose your figure, you need to adjust each body 
art’s joint parameters. The Joint Parameters palette lets you 
elect each joint, twist, smooth scale, and center parameter 
nd adjust them for optimal bending. 

efer to “Adjusting Joint Parameters.” on page 30 for 
etailed instructions on adjusting Joint Parameters. 

t’s highly recommended that you work from the outside of 
he figure in, making a first pass through to make sure all 
rigins are located as desired. If you move the origin point 
center of rotations) of a body part later, it carries along the 
ther joint changes so the bending characteristics change. 
ou’ll save yourself from doing extra work if you specify the 
rigins (centers) first.

Remember, you can save your figure to a new Figure preset at 
any time. You should do this periodically as you work so you 
can back up if you make mistakes.

Keep the IK chains turned off un
completed. You can use the Zero
all rotations to zero while worki

SETTING LIMITS.

Limits establish a range of rotat
given body part. Limits can be s
figure. However the most commo
logical, limits are Bend, Twist, S
these parameters, limits are exp
case, the limits define the maxim
rotation. 

Limits are set by using the Para

To set limits for a body part:

1. Double-click the Parameter
set limits. The Parameter D

2. Enter maximum value of th
Limit field. 

Fig.  50—Joint Parameters palette.

Fig.  51—Parameter Dials dialog.



3. Enter the minimum value of the parameter in the Min. 
Limit field and click OK.

Before you memorize the default position of all the body 
parts, you should bend the ones that are used in IK chains so 

ural bending directions. For example, 
lightly forward and out. The shin is 
n.

ll the IK chains turned off. Only turn 
set the favored angles.

EFAULT POSITIONS.

 settings on the figure you’re setting 
ositions for all the figure’s joints and 
e you use this figure, the memorized 

e’s settings:

> Memorize> Figure. 

ACE MATERIALS.

t material for your figure, you’ll need 
 you created when you converted the 

not be set from the Poser 3 interface. 
nal Figure library file with a text 
 opening any kind of file. At the end of 
of text that specifies the preset 
ure map. If you've edited the regular 
'd like, you can copy the information 
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Remember, you can save your figure as a new figure in the 
Figures library at any time. You should do this periodically as 
you work so you can back up if you make mistakes.

SETTING FAVORED IK ANGLES.

The Inverse Kinematics in Poser 3 works from the current 
rotations of a body part, therefore proper IK angles need to be 
preset in the figure for it to work predictably. 

Therefore, the original rotation values loaded on the joint are 
important to help the IK system know which way to bend 
some joints. 

that they favor their nat
a human thigh is bent s
bent slightly back and i

Do this while keeping a
them on after you have 

MEMORIZING D

When you memorize the
the default values and p
body parts. The next tim
setting are used. 

To memorize the figur

✤ Choose Edit menu

SETTING SURF

In order to set the prese
to edit it’s CR2 file that
Hierarchy file. 

The preset material can
You’ll need to edit the fi
editor that is capable of
the figure file is a block 
material colors and text
material to be what you
to the preset material.

Fig.  52—Favored IK positions.
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T
t

 part:

e Element Properties dialog 

ame field. 

S TO THE 

t parameters, and body part 
re to the Figures category in 
n be recalled at any time. 

es Palette” in the Poser 3 

3 FIGURE 

dio object is converted into a 
 object included on your Ray 
he concepts can be applied to 

this tutorial, make sure you 
f the OBJ import/export 

ded with Poser 3. See 
e 51 for more information.
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he following is a sample of the surface material section of 
he CR2 file:

material shirt

KdColor 0.972549 0.988205 0.972549 1 
KaColor 0 0 0 1 
KsColor 0.00784314 0.00784314 0.00784314 1 
TextureColor 1 1 1 1 
NsExponent 30 
bumpStrength 0 
ksIgnoreTexture 0 
textureMap "Biz Man Texture.pict”

0 0 

ADDING MORPH TARGETS.

If you have created wavefront format OBJ files that have the 
identical vertex ordering as any individual body part, you can 
load them as morph targets. 

Refer to “Setting Up Morph Targets.” on page 3 for more 
on setting Morph Targets. 

SETTING BODY PART NAMES.

The names of the groups you set up in the OBJ file and 
Hierarchy file may not be the most descriptive names you can 
use. Once the main parameters are set for the figure, you can 
change the name of each body part. 

To change the name of a body

1. Double-click a body part. Th
appears. 

2. Enter a new name in the N

SAVING NEW FIGURE
LIBRARY.

After you’re finished setting join
names you can save the final figu
the Libraries palette where it ca

Refer to “Saving to the Librari
Users Guide.

TUTORIAL - POSER 
CREATION.

In this tutorial, a Ray Dream Stu
Poser 3 figure. A pre-made mesh
Dream Studio 5 CD is used, but t
any of your own models.

Important Note: Before starting 
have installed the new versions o
plug-in and Mesh Modeler inclu
“Installing Plug-ins.” on pag



Creating the Initial Figure.
To create the initial figure:

Naming Body Parts.
To name the upper body parts:

e, using the default settings for 

ject to jump into the mesh form 

log appears, leave the default name 

> Preset Position> Front. 

l, zoom in on the figure to about a 4:1 

l objects from the original Ray Dream 
ow separate polymeshes inside the 

t of the Poser 3 figure.
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1. Place your Ray Dream Studio 5 CD in the drive and 
Launch Ray Dream Studio 5.

2. Create a new, empty scene.

3. Choose Windows menu> Browser to open the Browser, 
then select the Objects tab.

4. Choose File menu> Add Directory/Folder.

5. On your CD-ROM drive, select the Dream Models: 
Mesh Models folder.

The folder is added at the end on the right, so you may 
need to scroll the window using the scroll bars at the 
bottom of the window.

6. Drag and drop the woman2 object into the Time Line 
Hierarchy. The Woman2 object is located towards the 
bottom of the list. 

The Woman2 object is a group of objects. You need to 
move all the groups into the mesh modeler, but retain 
individual body parts. Use the OBJ exporter to 
accomplish this.

7. Choose File menu> Save As.

8. Set the file format to Wavefront OBJ and click Options.

9. Turn on the Export Full Path for Grouping option and 
then Click OK.

10. Select a folder, then click Save.

11. Close the Ray Dream Studio version of the scene.

1. Reopen the OBJ fil
Import options.

2. Double-click the ob
modeler.

If the set name dia
and click OK.

3. Select View menu

4. Using the Zoom too
magnification.

All of the individua
Studio groups are n
mesh modeler.

Fig.  53—Viewing the fron
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ck portion of the figure, 

lder “lShldr” and “rShldr”. 

ns, left and right should be 
ure, opposite to your own left 
that the selection tool has 
h before trying to use name 
 doesn’t select the entire 
 unselected area of the 

h feature is grayed out, then 
elected.

name:

rarms: “lUpperarm” and 

rm: “lForearm” and 

 “lHand” and “rHand”

 the figure to select the head.

e the object “head”.

election. 

 see the eyes and mouth now 

AdvPoser.book  Page 35  Friday, June 26, 1998  11:25 AM
5. Double-click on the chest with the selection tool. 

6. With the chest selected, choose Polymesh menu> Name 
Polymesh.

7. Change the name to “chest”, then click OK.

8. Repeat the above for the ne
naming it “neck”.

9. Call the left and right shou

To match Poser 3 conventio
from the reference of the fig
and right. Also, make sure 
selected the entire polymes
polymesh. If double-clicking
polymesh, double-click in an
object. If the name polymes
the entire polymesh is not s

10. Using the same procedure, 

• the left and right uppe
“rUpperarm”

• the left and right forea
“rForearm”

• the left and right hand

To name parts of the head:

1. Double-click the forehead of

2. Use Name polymesh to nam

3. Select View menu> Hide S

You may need to zoom in to
left behind.

Fig.  54—Selecting the chest.

Fig.  55—Naming it “chest”.



4. The eyes and mouth are currently a single object. Use 
the marquee tool to select the figure’s left eye. 

2. Double-click just above the belt and name this section 
“abdomen”. 

> Hide Selection.

lection tool to drag a selection around 
e hip. 

omen area and name it “abdomen”.

 the belt and into the hip.
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5. Choose Selection menu> Detach Polygons to make 
the eye a separate polymesh.

6. Choose Selection menu> Weld to link the eye to the 
eyelashes.

7. Choose Name Polymesh to name the object “lEye”.

8. Make the figure’s right eye a separate polymesh, link the 
eye to the eyelashes, and name it “rEye”.

9. Double-click on the mouth.

10. Use Name Polymesh to name the object mouth.

To name the midsection body parts:

1. Zoom out, and then zoom in around the midsection of the 
figure.

3. Select View menu

4. Use the marquee se
the belt and into th

Fig.  56—Selecting the left eye. Fig.  57—Selecting the abd

Fig.  58—Selecting around
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ach Polygons.

ts is also a separate object. 
ct the figure's left side with 

 Polygons.

 hem.

ection.

 behind the hem, which 
ht thigh.

idden Vertices.

selecting the left side.
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5. Hold down the shift key and double-click with the 
selection tool on an unselected area of the hip.

6. Choose Selection menu> Weld to create a single hip 
object.

7. Make sure you have a polymesh selected, and then name 
it “hip”.

8. Zoom out, then zoom back in on the legs.

9. Double-click on the shorts below the hip. 

You can see that both the left and right side of the shorts 
are a single object.

10. Use the marquee selection tool while holding down the 
Alt-Option/Alt key to deselect the figure's left side of the 
shorts. 

You'll probably want to start from the outside and slowly 
deselect inwards until you reach the space between the 
two legs. 

11. Use Selection menu> Det

12. The bottom hem of the shor
Select the hem, then desele
the alt-marquee selection. 

13. Use Selection Menu: Detach

14. Select just the figure's right

15. Use View menu> Hide Sel

16. Select the polygons that are
connect the shorts to the rig

17. Use View menu> Reveal H

Fig.  59—Deselecting the left side of the shorts.

Fig.  60—Selecting the hem, then de



18. Use the selection tool with the shift key to also select the 
right hem and right leg of the shorts. 

To name body parts from the thighs downward:

1. Zoom out, and then zoom in from the thighs down. 

right thigh and name them “lThigh” 
ctively.

right calf and name them “lCalf” and 
.

n back in from the thighs downward.
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19. Use Selection menu> Weld.

20. Repeat the previous two steps for the left pant objects.

21. Name each side “lPant” and “rPant” respectively.

2. Select the left and 
and “rThigh” respe

3. Select the left and 
“rCalf” respectively

Fig.  61—Selecting the right hem and leg of the shorts. Fig.  62—Zooming out, the
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4. The feet are actually broken up into areas of 'foot' and 
areas of 'sandal'. For this tutorial, combine the areas into 
a single left and right foot. Double-click the figure's right 
ankle. 

5. Use the marquee tool with the Shift key to select the rest 
of the right foot.

6. Use Selection menu> Detach Polygons.

7. Use Selection menu> Weld.

8. Name the object “rFoot”.

9. Repeat for the left foot, naming the resulting object 
“lFoot”.

To name parts in the shoulde

1. Zoom out, and then zoom ba
shoulder. 

2. 67. Select the right shoulde

Fig.  63—Double-click the figure’s right ankle.
Fig.  64—Zooming in on the right sh



3. Hold down the shift key and double-click on the very 
edge of the hem of the shirt with the selection tool. This 

This part of the tutorial illustrates potential problems you 
may have in your models, and how you might fix them.

k for geometry errors:

 set the file type to Wavefront.

 folder on your hard drive, then open 
metries folder. 

called rdswoman.

n folder and save the file as 

se Ray Dream Studio first in order to 
ry.

time: Geometries folder.
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selects the polygons moving inward towards the upper 
arm. 

4. Use Selection Menu: Weld.

5. Rename the resulting object rShldr.

6. Repeat for the left shoulder.

7. Select View menu> Reveal hidden vertices if any are 
still hidden.

8. Click Done.

9. Save a copy in Ray Dream Studio format. 

Checking geometry imports.
There are still a couple of steps to complete the object in Ray 
Dream Studio. Importing this object as a prop into Poser 3 
allows you to check the import of the geometry for errors. 

To use Poser 3 to chec

1. Select Save As and

2. Locate your Poser 3
the Runtime: Geo

3. Make a new folder 

4. Open the rdswoma
woman.obj.

5. Open Poser 3. 

You may need to clo
have enough memo

Fig.  65—Selecting the polygons inward towards the upper arm.

Fig.  66—Opening the Run
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ter the modeler.

he shift key to select the 
, and calves. 

ct and hide the head to get to 

everse Polymesh Normals.

l Hidden Vertices.

.

t.

 Maps option. 

men, thighs, and calves.
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6. Click and drag on the translate in/out tool to move the 
figure away from the camera.

7. Select File menu> Import: Wavefront OBJ.

8. Open the woman.obj file. Use the default import options.

9. Use the translate tool to drag the figure up.

Fixing surface normals.
If you notice that some areas seem to have holes or appear 
inverted. This is because the surface normals are flipped. You 
should see holes in the eyes, neck, abdomen, thighs, and 
calves. You can fix this in Ray Dream Studio.

To fix the surface normals:

1. Close Poser 3, then restart Ray Dream Studio (if 
necessary).

2. Reopen the woman.obj file.

3. Double-click the object to en

4. Use the selection tool with t
eyes, neck, abdomen, thighs

You'll probably need to sele
the eyes. 

5. Select Polymesh menu> R

6. Select View menu> Revea

7. Click Done.

8. Select File menu> Save As

9. Set the file type to Wavefron

10. Click Options.

11. Turn on the Export Texture

Fig.  67—Draging the figure up.
Fig.  68—Selecting eyes, neck, abdo



Although there are no maps assigned in Ray Dream 
Studio, the Export Texture Maps option allows you to set 

5 rUpperarm xyz
6 rForearm xyz

7 rHand xyz

xz
ot zxy

xz
ot yzx

pperarm lForearm lHand 

pperarm rForearm rHand 

gh lCalf lFoot 

igh rCalf rFoot

 file into the rdswoman folder and 
l.phi. 

e:

 Convert Hierarchy File.

ated in a group called New Figures.

indow and click on the figure tab.

ures category.

w figure (with the shrugging Poser 3 

ly very large. Use the Current 
enu to select the 'body'.

AdvPoser.book  Page 42  Friday, June 26, 1998  11:25 AM
42     Poser 3  Advanced Techniques Guide

a material color for each body part in Poser 3. With this 
option turned off, the entire figure is considered one 
surface.

12. Save the file as womanfinal.obj into the rdswoman 
folder.

13. Close Ray Dream Studio. You do not need it for the 
remainder of this tutorial.

Creating the Hierarchy File.
You must create a hierarchy file in order to import the figure 
back into Poser 3. See “Creating hierarchy files.” on 
page 26. for details on the syntax of the hierarchy file. 

To create the hierarchy file:

1. Create your hierarchy file to appear as follows:

objFile :Runtime:Geometries:RDSWoman:womanfinal.obj

 1 hip zxy
2 abdomen yxz

3 chest zyx
4 neck yxz

5 head yxz
6 lEye yxz

6 rEye yxz
6 mouth yxz

4 lShldr xzy
5 lUpperarm xyz

6 lForearm xyz
7 lHand xyz

4 rShldr xzy

2 lPant yxz
3 lThigh yxz

4 lCalf y
5 lFo

2 rPant yxz
3 rThigh yxz

4 rCalf y
5 rFo

ikChain lArm lShldr lU

ikChain rArm rShldr rU

ikChain lLeg lPant lThi

ikChain rLeg rPant rTh

2. Save the hierarchy
name it womanfina

To scale the new figur

1. Open Poser 3

2. Select File menu>

A new figure is cre

3. Open the library w

4. Select the New Fig

5. Double-click the ne
figure icon).

6. The figure is initial
Elements pop-up m



Creating Poser Figures.     43

T

aining body parts. 

ize: Figure.

, naming it Womanfinal.

rameters for each body part. 
 overview of how to begin 
r more information, see 

 on page 30. 

s, always check that IK 
off.

colors.
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7. Double-click the scale parameter dial and change the 
value to 4.2%.

o adjust body part color:

1. Select Figure menu> Drop to Floor. 

2. Each body part is a different color. Use the color tool on 
the body parts to better organize the figure.

3. Use a similar color for the chest, abdomen, left shoulder 
and right shoulder to form the shirt.

4. Use a similar color for the hip, left pant, and right pant 
to form the shorts.

5. Use a similar color for each foot.

6. Color the mouth red and each eye white.

7. Use a skin tone for the rem

8. Select Edit menu> Memor

9. Add the figure to the library

Setting joint parameters.
You now need to set the joint pa
This tutorial gives you a general
setting your joint parameters. Fo
“Adjusting Joint Parameters.”

Before adjusting joint parameter
Chains for the figure are turned 

Fig.  69—Body parts are different colors.

Fig.  70—After adjusting body part 



Your first task is to set the center of rotation for all body 
parts. If you change this later, it effects all other bending 

To set the centers of rotation for pant body parts:

1. Select the right pant body part.Look at the center of 

gh body part.

otation up towards the edge between 
the hip. This gives the effect of the 
 leg moving together. 

 left thigh.

ht thigh body part.
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parameters for parent and child body parts. 

To set the hip center of rotation:

1. Switch to outline display mode.

2. Open the Joint Parameters window.

3. Click on Zero Figure.

4. Start by selecting the hip. 

5. Change the Center point x and z values to 0.0. 

6. Set the y value to 0.9.

7. Set the End Point y value to 0.8. The x and z value 
should be 0.0.

rotation.

2. Select the right thi

3. Drag the center of r
the right pant and 
thigh and the pant

4. Repeat this for the

Fig.  71—Adjusting hip rotation.

Fig.  72—Adjusting the rig
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T

p slightly, within the bottom 
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o set the center of rotation for the abdomen:

1. Select the abdomen.

2. Drag the center of rotation down, slightly into the hip. 

o set the center of rotation for the chest:

1. Select the chest.

2. Drag the center of rotation u
of the chest. 

Fig.  73—Adjusting the abdomen.

Fig.  74—Adjusting the chest.



To set the center of rotation for the arms:

1. Select the right upper arm.

To set the center of rotation for the head:

1. Select the head.

amera.

:

eters Window, switch from center to 

t and twist end positions. You can 
y adjusting the yrot Parameter Dial 
ial Window. The twist end (in green) 
 chin. The twist start (in red) should 
nd into the neck. This blends the 
 into the neck. 

ra from the right, and zoom in on the 

d into the neck.
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2. Move the center of rotation towards the joint of the 
shoulder. 

3. Repeat this for the left upper arm.

2. Switch to the face c

To set rotation values

1. In the Joint Param
yrot.

2. Swap the twist star
test your settings b
in the Parameter D
should be above the
be below the chin a
rotation of the head

3. Switch to the came
head and neck.

Fig.  75—Adjusting the upper arm.

Fig.  76—Blending the hea
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ter-clockwise until it is at the 

ing the xrot parameter dial.

aleY. This controls the 
 scaling of the neck when 

op of the back of the neck.
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4. Switch from yrot to xrot in the Joint Parameters Window. 

5. Drag the static handle on the left (in red) down below the 
chin.

6. Drag the dynamic handle on the right (in green) 
counter-clockwise till it is also below the chin, but still 
higher than the static handle you dragged in the 
previous step.

Notice that as the dynamic handle hits the static handle, 
the static handle is also moved.

7. Drag the static handle coun
top of the back of the neck.

8. Test your settings by adjust

To adjust scale values:

1. Switch from xrot to neck_sc
blending zone for the y-axis
scaling the head.

Fig.  77—Adjusting the head and neck.
Fig.  78—The static handle at the t



2. Set Low start to 5.97 and Low end to 6.14. 

This sets the blending to within the neck, below the chin. 

4. Set Low start to 6.4 and Low end to 6.27. 

Fig.  80—Setting the eye.
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3. Select the mouth_scaleY. 

5. Select lEye_scaleY.

Fig.  79—Blending to within the neck, below the chin.
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T
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6. Drag the High end up towards 9. 

7. Repeat this for the right eye.

8. You can now scale the head to see the effects. 

You can now set limits for each body part. 

o set remaining limits.

1. Repeat the above procedures for the remaining body 
parts, such that your figure moves and bends 
realistically. 

See “Adjusting Joint Parameters.” on page 30 and 
“Creating Figure Models.” on page 23 for more 
information.

2. Set the default IK angles. Memorize the default position. 

3. Finally, save the figure to the library. 

Fig.  81—Dragging the High end up towards 9.
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eam Studio, the Poser 3 
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USING POSER 3 WITH OTHER APP

SING POSER 3 WITH RAY DREAM 
TUDIO 5.

our Poser 3 application comes with plug-ins that let you use 
oser 3 features in Ray Dream Studio. The plug-ins let you 
ombine the features of the two programs, converting Ray 
ream Studio into a powerful 3D Character Animation tool. 
ay Dream Studio’s modeling, scene design, ray-tracing, and 
eneral-purpose animation tools can now be integrated 
eamlessly with Poser 3’s high-resolution human and animal 
gures, posing tools, and figure animation.

ay Dream Studio plug-in components include: 

Poser 3 Importer: lets you open Poser 2 and Poser 3 
scenes in Ray Dream Studio.

Poser 3 modeler: lets you edit Poser 3 models in Ray 
Dream Studio. 

A new version of Ray Dream Studio’s Mesh Modeler with 
features for use with Poser 3 models. 

An OBJ Import/Export plug-in to let you export models 
from Ray Dream Studio for use in Poser 3

pdates to the Poser 3 plug-ins for Ray Dream Studio are 
vailable on the MetaCreations website. These include bug 
xes for the those included on the Poser 3.0 CD. For 

nformation on downloading the updates, point your browser 
o "http://www.metacreations.com/products/poser3/
esources2.html".

INSTALLING PLUG
Poser 3 plug-ins for Ray
the installation of Poser

To install the Ray Dre

1. Select the custom i

2. For Macintosh only
Extensions option.

The installer detects yo
prompts you to verify th
installed into the Ray D
Macintosh, or the Ext fo
folder is found within yo

The first time you launc
plug-ins ask you to loca
hard disk. This is becau
geometry and texture fi
You need to have Poser 
able to use the Ray Dre



USING THE POSER 3 IMPORTER.
The Poser 3 Importer allows you to open Poser 3 scene files in 

therefore not the same as loading the texture found in the 
Poser 3: Runtime: Textures folder, which are designed 

ene:

> Import. The Import dialog appears. 

opup and choose Poser 3. 

file and click Open. 

nimations.
mported, a keyframe is set in Studio 
ser 3 file. The frame rate is the same 
ser 3 (30 fps is the default in Poser 3). 
he interpolation type, constant or 
. All keyframes are on the masters 

s.

re on the masters tab, you can’t group 
ser 3 scene. You also can’t use 
 or Point-At with a Poser 3 figure, 
dent upon keyframe data on the 

r Point-At type effects:

 as targets. 

ects to create motion paths similar to 

he cloaked objects. 

AdvPoser.book  Page 52  Friday, June 26, 1998  11:25 AM
52     Poser 3  Advanced Techniques Guide

Ray Dream Studio. Ray Dream Studio treats Poser 3 scene 
files as a single object. Each keyframe from the Poser 3 scene 
is duplicated in Ray Dream Studio. 

Imported Poser 3 scenes include figure geometry, animation, 
and texture information. The Importer automatically 
generates a texture for each figure and prop to match its 
appearance in Poser 3. Poser 3 renders surfaces as a 
multiplication of the surface color and its texture. The texture 
created for the figures in Ray Dream Studio is based on this 
multiplication, so that it renders the same as in Poser 3. It is 

specifically for Poser 3.

To import a Poser 3 sc

1. Choose File menu

2. Click the Format p

3. Locate the Poser 3 

Importing Poser 3 A
When an animation is i
for each frame in the Po
as the one set within Po
The Importer matches t
spline, as set in Poser 3
tab. 

Creating Motion Path

Because all keyframes a
or link objects to the Po
behaviors such as Track
because these are depen
objects tab. 

To accomplish Track o

1. Add cloaked objects

2. Use the cloaked obj
the figures

3. Point-At or Track t

Fig.  82—A Poser 3 scene in the Ray Dream Studio Perspective 
window.
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ter 3D to perform additional 
s. You can save a texture 
er as a bitmap file, modify it 
ftware, and reload it in Ray 
am Studio manual for more 
ing.

rowser files on your Poser 3 
er Files folder from the 
ab of the browser to access 

DELER.
to create new figures or edit 
 into Ray Dream Studio. It is 

r 3 application, but it can 
t have to go back and forth 
 Studio for minor 
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You can also animate your figure in Poser 3 using the 
Animate in Place option of the Walk Designer, and then 
add linear motion in Ray Dream Studio. 

Detecting Collisions.

Similarly, using Apply Physics for collision detection and 
similar effects can be done, but is very slow, and can be 
difficult to control. 

To simulate Poser 3 figure and object interaction:

✤ Either import the Ray Dream Studio Objects into Poser 3 
for animation there or use props within Poser 3 to 
approximate your Ray Dream Studio objects. You can 
then delete the props before exporting back into Ray 
Dream Studio.

TEXTURING NEW FIGURES.
Scenes imported from Poser have a texture map generated for 
them, but new figures created within Ray Dream Studio do 
not. 

A group of shaders for each figure, based on the default 
surface colors from Poser, can be found on the Poser 3 
CD-ROM, in a folder called Poser Browser files. If you add 
this directory to the shaders tab of the browser, you can drag 
and drop these shaders onto your figure. These default 
shaders give a plastic appearance, so you may want to set 
your own values for highlight and shine. See the Shading 
Objects chapter, in your Ray Dream Studio manual for more 
information on the Shader Editor. 

You can use MetaCreations Pain
texturing on your Poser 3 figure
generated by the Poser 3 Import
in your favorite image editing so
Dream Studio. See your Ray Dre
information about texture mapp

You also can find sample object b
CD-ROM. Add the Poser Brows
Poser 3 CD-ROM to the objects t
these files.

USING THE POSER 3 MO
The Poser 3 modeler allows you 
existing Poser 3 scenes, imported
not intended to replace the Pose
save you time, because you do no
between Poser 3 and Ray Dream



modifications. We recommend that you create complex 
animations/poses in Poser 3, and only refine the poses to 

There are only two preview modes available within the Poser 
3 modeler: wireframe and preview quality.

 3 figure:

Poser 3 icon from the Tools toolbar 
e or Time Line hierarchy window. 

ult Poser 3 figure into your scene and 
odeler.

r 3 figure in the Perspective window.

nd choose Edit menu> Jump In.

.
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match the rest of your 3D scene using the modeler plug-in.

Adding a new Figure.
The Poser 3 Modeler provides many of the same tools found 
within Poser 3. You can change the figure type and add 
figures, select individual body parts to manipulate the 
figure’s pose, animate the figure’s movements, and use the 
figure’s morph targets.

The Properties palette contains all the controls that would be 
found in the parameter dials window in Poser 3. The Tools 
toolbar now contains Poser 3 editing tools, with the exception 
of the color and chain break tools.

To add or edit a Poser

✤ Drag and drop the 
into the Perspectiv

This places the defa
opens the Poser 3 m

✤ Double-click a Pose

✤ Or, select a figure a

Fig.  83—A figure in the Poser 3 modeler.

Fig.  84—The Poser 3 icon
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 standard Ray Dream Studio 

 to the View menu for use 

n multiple figures in the 
able as a pop-up menu at the 

 the list a body part within 
is menu is also available as a 
e main window.

y part of an articulated hand 
to select a specific part of the 
 models and figures in the 
ands.
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Viewing Figure Properties.
As with the Poser 3 Parameter Dials palette, the Properties 
Palette in Ray Dream Studio is context sensitive. It provides 
the same controls for the selected body part, or entire figure, 
as you would find in Poser 3.

These controls include parameters for morph targets, like 
facial controls or morph targets you’ve added to custom 
figures.

View or alter attributes control. 

There is an additional control within the Properties palette 
used for viewing and altering an attributes minimum and 
maximum value. Click this control to toggle the display and 
editing of these values to either on or off. 

Viewing your Poser 3 Figu
The View menu contains several
viewing controls. 

The following controls are added
with Poser 3:

Current Figure: Switch betwee
modeler. This menu is also avail
bottom of the main window.

Current Body Part: Select from
the currently selected figure. Th
pop-up menu at the bottom of th

Left/Right Hand Fingers: If an
is selected, you can use this list 
hand. Remember that only hand
People folder have articulated h

Fig.  85—The Properties Palette. 

Fig.  86—The View menu



Editing Your Poser 3 Figure.
The Figure menu controls several aspects of a Poser 3 figure 

Auto Balance: Use Auto Balance features for the currently 
selected figure. 

alia on or off for a Poser 2 or Poser 3 

 in the Toolbar.
 mirror functions found in the Poser 3 

tures can only be used on the current 
 and drag on editing features to affect 
can in Poser 3. 

s toolbar
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and scene.

The following controls are added to the Figure menu for use 
when editing Poser 3 figures:

New Figure: Add a figure to the current scene within the 
modeler.

Figure Type: Change the currently selected figure. Figures 
are arranged by folder. Tutorial objects and user-created 
folders are found using the Other menu option.

Figure Height: Select a preset height scale for Poser 2 
objects only. Using these settings on figures other than Poser 
2 figures can cause unpredictable results.

Use Inverse Kinematic: Turn on or off figure IK chains.

Use Limits: Constrain to defined limits the movement of 
body parts. These limits can be viewed or altered using the 
Properties Palette. 

Genitalia: Toggle Genit
male nude figure.

Using Poser 3 Tools
Poser 3 editing features
Editing Tools palette. 

Unlike Poser 3, these fea
selection. You can’t click
the entire figure as you 

Fig.  87—The Figure menu

Fig.  88—The Editing Tool
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y part. This tool works as it 
ream Studio: the translation 

he working box is not used. 

 part. For more predictable 
irectly parallel or 

ject is tapered such that the 
arger or smaller.

res or Figure Parts.

 to the perspective window to 
e buttons. The menu on the 
ently selected figure. 

re menu.
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To affect the entire figure:

✤ Select the entire figure by changing the selected body 
part to ‘body’, or double-click anywhere in the figure.

All changes made by the following tools automatically update 
appropriate values in the properties palette.

Rotate Tool .

Rotate the currently selected body part around its center of 
rotation. The center of rotation for body parts can’t be altered 
within Ray Dream Studio, but can be changed within Poser 3 
in the Joint Parameters window.

Twist Tool .

Twist the currently selected body part around its twist axis. 
This axis runs lengthwise down the center of the body part. 
For example, the twist axis is the x-axis for arms and the 
z-axis (Poser 3 y-axis) for the torso.

Translate Tool .

Moves the currently selected bod
does in Poser 3, not like in Ray D
occurs along the screen plane. T

Scale Tool. 

Scale the currently selected body
results, move the mouse either d
perpendicular to grid lines.

Taper Tool.

Taper the selected object. The ob
side opposite the parent scales l

Displaying and Selecting Figu

Two pop-down menus are added
the right of the Done and Restor
left displays and selects the curr

Fig.  89—Display/Select current figu



The menu on the right displays and selects the currently 
selected body part within the figure. 

Selection Menu.

elected polygons or edges. Poser 3 
 to name body parts when importing 
 new figures. See “Creating Figure 
r more information.

Fig.  91—The Selection menu
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SCULPTING OBJECT SURFACES.
Poser 3 adds features to Ray Dream Studio’s Mesh Form 
Modeler. The Mesh Form Modeler lets you edit an object’s 
surface directly, by editing the points that define its surface. 
For a full description of the Mesh Form Modeler, see the Mesh 
Form Modeling chapter, in your Ray Dream Studio manual. 

The following Mesh Form Modeling features have been added 
to the Selection and Polymesh menus.

Name Polygons
Name Edges
Name Vertices: 

Apply group names to s
uses these group names
Hierarchy files to create
Models.” on page 23 fo

Fig.  90—Display/Select current body part menu.
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hosen by Ray Dream Studio 
 that you are seeing the 
nt instead of the front faces. 
 the Mesh Modeler, and then 
als feature. This forces the 
 when exporting.

ING OBJ FILES.

 between Ray Dream Studio 

rom scratch, using Hierarchy 

ry to create new morph 

y Dream Studio to use as 

re presented with the 

Wavefront supports objects 
ociated with each group, Ray 
only one name per group. The 
u choose which name to use 

le polymesh:

oup feature.
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Detach Polygons: Separate the current selection into a new 
polymesh. The edges and vertices in common with the 
original and the new polymesh are duplicated, so that no 
polygons are lost. This is useful for breaking up a solid object 
into individual sections to be used as body parts in Poser 3.

Polymesh Menu.

Name Polymesh: Similar to name polygons, this option 
works on an entire Polymesh. It creates a group name for the 
polymesh that is used by Poser 3 when importing Hierarchy 
files to name body parts. See “Creating Figure Models.” on 
page 23 for more information.

Reverse/Standard Polymesh Normals: When geometry is 
exported to the OBJ format, each polygon is given a direction, 
called a surface normal. 

For some objects, the direction c
may be incorrect. It may appear
interior of the object from the fro
Select these parts of the model in
use the Reverse Polymesh Norm
OBJ exporter to flip the normals

IMPORTING AND EXPORT

The OBJ file format can be used
and Poser 3 in several ways.

• You can create new figures f
files.

• You can edit Poser 3 geomet
targets.

• You can create objects in Ra
Props in Poser 3.

Importing OBJ Files.
When importing OBJ files, you a
following options.

Group Information: Although 
having a First or Last name ass
Dream Studio requires there be 
Group Information option lets yo
within Ray Dream Studio. 

To import the object as a sing

✤ Use the Make Only One Gr

Fig.  92—The Polymesh menu



Scaling Factor: Define the unit conversion between Ray 
Dream Studio units and OBJ units. If you are importing 

Exporting OBJ Files.
When exporting OBJ files, you are presented with the 

les exporting of surface normals on 
ys want this setting turned on.

gles exporting of UV texture data on 
rned on for texturing in Poser 3. 
V mapping of figures and props.

Grouping: If you are saving a 
tudio objects that have been grouped, 
 Wavefront groups.

: Creates a Wavefront Material file to 
ometry file. This file describes how 
reates one material for each group.

s: Compensates for the difference in 
en other programs and Ray Dream 
io has the y and z coordinate axes 
rograms, including Poser 3.

: Controls the smoothness of the 

e Export Texture Maps option is 
ts have attributes which must be 
ps, this controls the format of the 
esolution.
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Poser 3 geometry to create morph targets, always use the 
default of 4.00 inches.

Create Meshform Objects: If None is selected, the object is 
imported as an external object, with the minimum modeler as 
its default modeler. If One is selected, the object is imported 
as one meshform object. The object is still broken up by its 
group names as individual polymeshes within the modeler if 
you have not used Make Only One Group from Group 
Information. If One for Each Group is selected, an individual 
object is created for each group.

Transpose Coordinates: Compensate for the difference in 
world coordinates between other programs and Ray Dream 
Studio. Ray Dream Studio has the y and z coordinate axes 
transposed from other programs, including Poser 3.

Default settings should be used when importing Poser 3 
figures.

To import an OBJ file:

1. Select File menu> Import or File menu> Open to open 
an OBJ file.

2. Set the file type to Wavefront (*.obj).

3. Select the OBJ file and click Open.

following options.

Export Normals: Togg
and off. You almost alwa

Export UV values: Tog
and off. You need this tu
Poser 3 only supports U

Export Full Path For 
number of Ray Dream S
the groups are saved as

Export Texture Maps
be used with the OBJ ge
objects are textured. It c

Transpose Coordinate
world coordinates betwe
Studio. Ray Dream Stud
transposed from other p

Degree of Tessellation
exported object.

Textures Format: If th
turned on and the objec
converted to texture ma
texture files and their r
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 following steps. If the figure 

the model window.

it properties. 

me and select None from the 

dialog, click OK to accept. 
o be mapped properly.

t> Wavefront OBJ.

erties.
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To export an OBJ file:

1. Select File menu> Export or File menu > Save As.

2. Set the file type to Wavefront (*.obj). 

3. Click on the Options button to alter the export options.

USING POSER WITH PAINTER 3D.

You can export a figure as an OBJ from Poser 3 and then 
paint on it as you would any other model. 

To use a Poser 3 model in Painter 3D:

1. Create and pose a figure in Poser 3.

2. If the figure has hair, do the
has no hair, skip to step 3.

• Select the hair prop in 

• Select File menu> Ed

• Click Set Parent.

• Click inside the text fra
pop-up menu.

• Click OK.

• In the prop properties 
The hair is now ready t

3. Choose File menu> Expor

Fig.  93—Poser 3 Figure

Fig.  94—Select File menu> Edit prop

Fig.  95—Select None.



4. Select the Single frame option. The figure appears in the model window.

ap for the body and hair.

Fig.  96—Select Single frame. Fig.  98—Poser 3 figure in the Painter 3D model window.

re map.
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The Export Options dialog is displayed. To keep mapping 
simple, do not click the Export object groups option.

5. Click OK.

6. Open Painter 3D.

7. Choose File menu> Acquire / wavefront obj.

8. Create a texture m

Fig.  97—Leave Export object groups unselected.

Fig.  99—Painter 3D textu
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 BRYCE 3D.

as OBJ into any Bryce 3D 

ce 3D:

Poser 3.

 following steps. If the figure 
ber 3.

the model window.
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9. Save the texture maps as pict files for use with your 
Poser 3 model in other applications.

USING POSER WITH

You can import Poser 3 Figures 
scene.

To Use a Poser 3 Model in Bry

1. Create and pose a figure in 

2. If the figure has hair, do the
has no hair, skip to step num

• Select the hair prop in 

Fig.  100—Painter 3D hair texture map.

Fig.  101—Painter 3D texture map applied to figure.

Fig.  102—Poser 3 Figure



• Select File menu> Edit properties. 4. Select the Single frame option.

s dialog is displayed. 

imple, do not click the Export Object 

Fig.  103—Select File menu> Edit properties. Fig.  105—Select Single frame.

bject Groups unselected.
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• Click Set Parent.

• Click inside the text frame and select None from the 
pop-up menu.

• Click OK.

• In the prop properties dialog, click OK to accept. 
The hair is now ready to be mapped properly.

3. Choose File menu> Export> Wavefront OBJ.

The Export Option

To keep mapping s
Groups option.

5. Click OK.

6. Open Bryce 3D.

Fig.  104—Select None. Fig.  106—Leave Export o
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e appropriately.

cene with a default gray 

ure.

.
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7. Open or create a scene where the Poser 3 figure is to be 
placed.

8. Choose File menu> Import Object to add the figure to 
the scene.

9. Scale and position the figur

10. The figure is placed in the s
texture attached.

Fig.  107—The unrendered scene.

Fig.  108—The rendered scene.

Fig.  109—Scale and position the fig

Fig.  110—The default gray texture



The hair and body import into Bryce 3D as a group.

In order to map each part:

3. Click column A for Diffuse and Ambient channels.

xture button in material A.

ode to parametric and click the 
tor button in material A.

Fig.  112—Select Diffuse and Ambient channels.

ture button.

urce Editor button.

AdvPoser.book  Page 66  Friday, June 26, 1998  11:25 AM
66     Poser 3  Advanced Techniques Guide

• Ungroup the hair and body by clicking the ungroup 
button, which appears beside the object when 
selected. 

• Select the body to map it first.

To apply a texture map to the figure:

1. Click the figure to select it.

2. Click on the Edit Materials icon in the Edit Palette. 

The Materials Lab is displayed.

4. Click the Image Te

5. Set the mapping m
Texture Source Edi

Fig.  111—The Materials Lab.

Fig.  113—The Image Tex

Fig.  114—The Texture So
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le in an image editing 
inter 5 or Photoshop), edit 
s, then save the file under a 
se with your figure.

D’s own textures to create 
glass, etc.).

 the second large pict box to 

accept the deletion.

els appropriately. 

ity and reflection were 
mer look wet.

ture file.
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The Texture Source Editor is displayed. 

6. Click Load (above the first large pict box). 

7. Apply texture map(s) with one of the following methods.

• Select and open the pict file texture you created in 
Painter 3D, see “Using Poser with Painter 3D.” on 
page 61 for directions on creating a Painter 3D 
texture file for a Poser 3 model.

• Use the default texture from Poser 3 by opening 
Poser/Runtime/Textures/Poser3/... and select the 
appropriate texture that was used in the Poser 3 
file. Poser 3 renders as a multiplication of the 
texture and body part color. 

• Open the Poser 3 pict fi
application (such as Pa
the colors, add pattern
new name as a pict to u

• Or, you can use Bryce 3
“surreal” figures (rock, 

8. Click on the black dot above
delete the mask. 

9. Click on the check mark to 

10. Adjust other material chann

For this scene, the specular
increased to make the swim

Fig.  115—The Texture Source Editor.

Fig.  116—Open the Painter 3D tex



11. Click on the check mark to accept material.

Fig.  117—The final results.
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12. With the hair selected, repeat steps 2-11 to apply the 
hair texture.
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